The issue impacting the Old Republic underwriter integration has been fully resolved. Users should now be able to access and process Old Republic requests within Qualia without errors or delays. We have continued monitoring the integration and confirmed system performance remains stable.
Posted Feb 17, 2026 - 14:47 PST
Monitoring
We are seeing signs of recovery and system stability for the Old Republic underwriter integration. Users should now be able to process requests successfully. We will continue to monitor the service closely to ensure full restoration and system performance remains stable.
Posted Feb 17, 2026 - 09:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2026 - 08:41 PST
Investigating
We are currently investigating reports of system issues affecting the Old Republic underwriter integration. Users may encounter errors or delays when attempting to access Old Republic services within Qualia. Our team is actively working to identify the cause, and we will provide further updates as more information becomes available.