Service

status

There was an error loading the status. Please contact Customer Support.

Qualia API
Qualia Assure
Qualia Clear
Qualia Connect
Qualia Core
Fedex
UPS
Simplifile
Qualia Marketplace
Qualia Shield
Bank Account Verification
Bank Wire Integration
Check Image Upload
ID Verification
Documents
Email
SMS Messaging
Underwriter Integrations
Advocus
Agents National
Alliant
American Eagle
AmTrust
CATIC
Conestoga
Doma
Fidelity Family
First American
FNTI
Impact
Investors
Lighthouse
National Consumer
Old Republic
Pulsar
RATIC
Security Title
Southwest Land
Stewart
Title Resources
Westcor
WFG
Worth National

Legend

  • Operational
  • Service Degradation
  • Outage

Issues with FNF Integration

Incident Report for Qualia - Official

Resolved

The issue affecting the FNF (Fidelity National Financial) integration has been resolved. The temporary disruption has subsided, and users should now be able to use the integration to fetch agents, issue policies, and generate CPLs without issue.

We apologize for any inconvenience this may have caused.
Posted Dec 11, 2025 - 17:16 PST

Identified

We are currently investigating an issue causing errors for users of the FNF (Fidelity National Financial) integration.

Customers may experience intermittent failures when attempting to fetch agents, issue policies, or generate CPLs. Our team is actively working with FNF to identify the root cause and will provide another update as soon as more information is available.
Posted Dec 11, 2025 - 12:12 PST
This incident affected: Underwriter Integrations.